Forum Login Issues

Tell us what you think of this site, request features, make suggestions, or let us know what you would have done differently. We'll always listen to what you have to say, and sometimes we'll even change things accordingly!
User avatar
Professor Paper
Hireling
Hireling
Posts: 165
Joined: Mon Jun 13, 2005 8:37 am
Location: Mill City Central Library
Contact:

Forum Login Issues

Postby Professor Paper » Wed Sep 20, 2006 3:16 pm

Whenever I log in, I have to do it twice to have it recognize that I am logged in. I don't have the cookies blocked and I have no other problems on my end that would cause this.

This wouldn't be a problem, mind you, but when I have to do this, I don't see anymore which forums have new posts in them.

What causes this login issue?
"When I get a little money I buy books; and if any is left I buy food and clothes."
-Desiderius Erasmus

User avatar
Kaladhan
Bystander
Bystander
Posts: 45
Joined: Sun Jun 25, 2006 11:05 pm
Location: Montreal (Canada)
Contact:

Postby Kaladhan » Thu Sep 21, 2006 6:39 am

Have you tried deleting all cookies on your pc, and log in again? I know you said your cookies are clean, but in my smallish experience, this often works.

User avatar
goodtremere
Paragon
Paragon
Posts: 3236
Joined: Sun May 23, 2004 8:06 pm
Location: NW 'burbs of Chicago aka Woodfield

Re: Forum Login Issues

Postby goodtremere » Thu Sep 21, 2006 7:28 am

Ensign Minneapolis wrote:Whenever I log in, I have to do it twice to have it recognize that I am logged in. I don't have the cookies blocked and I have no other problems on my end that would cause this.

This wouldn't be a problem, mind you, but when I have to do this, I don't see anymore which forums have new posts in them.

What causes this login issue?


This is happening to me too, but only from a work computer. At my home laptop, I don't have this problem.
@goodtremere on Champions online
Former Special Secretary For Nocturnal Liquidation and ATT LinkMaster
:( :cry: Weak in Search Fu :cry: :(
MM&M

User avatar
farik
Mod Squad
Mod Squad
Posts: 5654
Joined: Tue Dec 16, 2003 9:44 pm
Location: I'm lost in some distant part of Nebraska, on a ship -- a LIVING ship

Postby farik » Thu Sep 21, 2006 6:21 pm

As kaladhin said. Try clearing all cookies and then retry. We're not sure why exactly this happens to some users but it seems to happen to almost everyone eventually.
One man's hobo booze is another man's fiiiine sippin' wine.

Oh, and by the way, I don't use drawbacks in my game, just complications.

User avatar
goodtremere
Paragon
Paragon
Posts: 3236
Joined: Sun May 23, 2004 8:06 pm
Location: NW 'burbs of Chicago aka Woodfield

Postby goodtremere » Thu Sep 21, 2006 7:04 pm

Word.
@goodtremere on Champions online
Former Special Secretary For Nocturnal Liquidation and ATT LinkMaster
:( :cry: Weak in Search Fu :cry: :(
MM&M

User avatar
Professor Paper
Hireling
Hireling
Posts: 165
Joined: Mon Jun 13, 2005 8:37 am
Location: Mill City Central Library
Contact:

Postby Professor Paper » Tue Sep 26, 2006 9:55 pm

Yeah, that fixed it.
"When I get a little money I buy books; and if any is left I buy food and clothes."

-Desiderius Erasmus


Return to “Suggestion Box”



Who is online

Users browsing this forum: No registered users and 1 guest