Forum bug?

Tell us what you think of this site, request features, make suggestions, or let us know what you would have done differently. We'll always listen to what you have to say, and sometimes we'll even change things accordingly!
Chris F
Collaborator
Collaborator
Posts: 330
Joined: Thu Aug 14, 2003 10:06 am
Location: Vernon, CT

Forum bug?

Postby Chris F » Thu Jun 16, 2005 12:36 pm

I'm not certain if this is actually a bug, but I thought I would mention it anyway. This seemed like the most appropriate place.

When a topic has new posts, a small icon appears next to the topic title. It has a tooltip reading "View newest post." However, instead of linking to either the last (i.e., newest) post, or to the first unread post (which is what I think it's supposed to mean) I often get linked to an already-read post.
The cake is a lie!

User avatar
The Trapster
Luminary
Luminary
Posts: 2782
Joined: Fri Aug 15, 2003 12:33 am
Location: Silicon Valley

Re: Forum bug?

Postby The Trapster » Thu Jun 16, 2005 1:46 pm

Chris F wrote:I'm not certain if this is actually a bug, but I thought I would mention it anyway. This seemed like the most appropriate place.

When a topic has new posts, a small icon appears next to the topic title. It has a tooltip reading "View newest post." However, instead of linking to either the last (i.e., newest) post, or to the first unread post (which is what I think it's supposed to mean) I often get linked to an already-read post.
This happens to me when I have read something on that subject already and go back to view a new post. It is not up dating what you read while still contected.
I find it is only a probly when a subject is HOT. :)
A man without religion is like a fish without a bicycle.


Return to “Suggestion Box”



Who is online

Users browsing this forum: No registered users and 1 guest