Default Settings Bug?

Discuss Lone Wolf's Hero Lab, the official licensed Mutants & Masterminds superhero creation and advancement tool.
User avatar
charlieluce
Compatriot
Compatriot
Posts: 490
Joined: Fri Aug 15, 2003 8:46 pm
Location: Inland Empire, CA USA
Contact:

Default Settings Bug?

Postby charlieluce » Thu Feb 11, 2010 5:04 pm

I've set up and saved a particular set of defaults for characters in my Hero Lab, with various combinations of options and output settings. If I create a new character from scratch, it uses my defaults with no problem.

On the other hand, if I import a stock character, go into Configure Hero, click the settings button, and select Use Defaults, it selects all the sourcebooks at the top (whether turned on in the defaults or not) and none of the other options, instead of actually applying my defaults. If I take a previously made original character and do a Use Defaults on it, the same thing happens then as well.

I'm pretty sure this is a bug.

User avatar
Colen
Daredevil
Daredevil
Posts: 795
Joined: Mon Mar 17, 2008 8:03 pm

Re: Default Settings Bug?

Postby Colen » Wed Feb 17, 2010 7:10 pm

You're right, this is a bug in Hero Lab. Thanks for the report - we'll get this corrected in version 3.6, which should be out soon.

BTW - no need to post this here and on the Hero Lab M&M forums. :) I check both, so I'll see it in either place.

Thanks!
Try Hero Lab for free! http://www.wolflair.com/hero_lab/

User avatar
charlieluce
Compatriot
Compatriot
Posts: 490
Joined: Fri Aug 15, 2003 8:46 pm
Location: Inland Empire, CA USA
Contact:

Re: Default Settings Bug?

Postby charlieluce » Fri Feb 19, 2010 4:36 pm

Colen wrote:You're right, this is a bug in Hero Lab. Thanks for the report - we'll get this corrected in version 3.6, which should be out soon.

Thanks, Colen!

BTW - no need to post this here and on the Hero Lab M&M forums. :) I check both, so I'll see it in either place.

OK, sorry about that. I'll stick to ATT unless it's having technical issues.


Return to “Hero Lab”



Who is online

Users browsing this forum: No registered users and 1 guest